Updating my ESXi server to ESXi-6.7.0-20200804001-standard (Build 16713306) resulted in the following error:

[InstallationError]
[Errno 28] No space left on device
vibs = VMware_locker_tools-light_11.1.1.16303738-16701467
Please refer to the log file for more details.

Unfortunately swap was already enabled to I had to manually install the tools-light with this command:

esxcli software vib install -v https://hostupdate.vmware.com/software/VUM/PRODUCTION/main/esx/vmw/vib20/tools-light/VMware_locker_tools-light_11.1.1.16303738-16701467.vib

Then re-ran the upgrade and it was successful.